All About Smartphones: iOS6 and 6.0.1 Unlock Now Available for iPhone 4S

Monday, November 26, 2012

iOS6 and 6.0.1 Unlock Now Available for iPhone 4S

For most people that updated their iPhone OS to iOS6 and 6.0.1 and can't get an unlock, ApplenBerry have recently released a Gevey unlock for iPhone 4S. This should put smiles on some people's face.
Now you can unlock your iPhone 4S GSM and CDMA on 5.1 - 6.0.1 using the new Gevey Ultra S for iPhone 4S
However, it doesn't work on all basebands. Only selected basebands are supported. Also, it will not work with iOS 5.0 and lower.
Below are images for you to see.

Supported Basebands are:
  • 2.0.10
  • 2.0.12
  • 3.0.04
Supported OS are:
  • 5.1
  • 5.1.1
  • 6.0
  • 6.0.1
Supported Devices are:
  • iPhone 4S GSM
  • iPhone 4S CDMA
Hopefully, the higher basebands or firmware like 04.11.08 and 04.12.01-02 will get an unlock solution
However, head over to www.applenberry.com to get yours
or contact me to purchase yours



There was an error in this gadget

Google+ Followers